请选择 进入手机版 | 继续访问电脑版

通达用户社区[OA论坛]

 找回密码
 立即注册
搜索
查看: 350|回复: 1

当前crm版本过低,需升级后才能使用

[复制链接]
发表于 2020-5-7 18:14:01 | 显示全部楼层 |阅读模式
使用OA的版本:Office Anywhere 2017版 白金完美版版本号:10.19.190522
最开始该2017版是从2013增强版升级来的,后通达帮助做过服务器迁移。有员工操作crm数据时应该只是正常操作,说是弹出升级提示,如下图,请问这种情况出现是怎么回事?在不丢失crm和其他模块数据前提前如何做修复操作呢?谢谢
当前crm版本过低,需升级后才能使用.png
回复

使用道具 举报

发表于 2020-5-8 18:12:39 | 显示全部楼层
本帖最后由 通达李芯 于 2020-5-8 18:24 编辑

您好!您的问题需要将现在的数据备份一下,然后把crm卸载后(卸载方法http://support.tongda2000.com/kb11016030/),重新安装crm(crm安装包地址http://club.tongda2000.com/forum ... 28611&highlight=crm),再单独恢复crm的数据。
回复 支持 反对

使用道具 举报

小黑屋|手机版|Archiver|通达用户社区[OA论坛] ( 京ICP备14032129号

GMT+8, 2020-5-27 21:06 , Processed in 0.098552 second(s), 20 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表