请选择 进入手机版 | 继续访问电脑版

通达用户社区[OA论坛]

 找回密码
 立即注册
搜索
查看: 5842|回复: 0

关于9.11版更新出现web不能启动故障修复的通知

 关闭 [复制链接]
发表于 2017-3-29 10:37:10 | 显示全部楼层 |阅读模式
OA服务端于2017年3月27日发的更新(版本9.11.170327)中出现了一个问题,升级后Nginx配置不正确导致web服务不能启动。
受影响范围:2016之前版本升级至2016版,或使用9.8以前的2016安装包安装再升级的用户(使用9.8或之后版本安装包安装的OA未受影响)。
解决方案:
1、我们重新发了修正合集,可以解决以后升级的用户升级均不在出现此问题。
2、之前自动升级的用户已经出现无法启动的话,需要手动处理。如:
   1)替换9.10版的nginx.conf(如替换的文件与当前OA的安装路径不一致,需要在此文件中修改为对应路径)。
   2)或者手动修改MYOA\nginx\conf\nginx.conf文件,把 log_format main项的三行记录前#去掉即可(参照下图)。








参数修改位置.png
回复

使用道具 举报

小黑屋|手机版|Archiver|通达用户社区[OA论坛] ( 京ICP备14032129号

GMT+8, 2020-1-18 07:54 , Processed in 0.126149 second(s), 24 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表